Power Districts

greenspun.com : LUSENET : Wiring for DCC : One Thread

Having trouble when engine crosses gap between power districts.. Engine hesitates(almost stops) then resumes back to speed...I am using the dcs100 and db200 powered from a Mag15 on Aristo SS track..Tried several different loco-net cables thinking that may be the problem to no avail.....Thanks for any suggestions..


-- Howard Long (hlongjr@mindspring.com), June 22, 2004



I don't have any good answers for you. Do check to make sure neither the DCS100 or DB200 are in auto reverse mode. I'm not sure how they will act if both are set to auto reverse. It might cause your problem.

Are you powering both the DCS100 and DB200 from the same Mag15? Digitrax insists that each booster be powered by its own power source. I have definitely seen some strange interaction when this is not done.

Your DCS100 and your DB200 should have their cases tied together through a solid ground wire.

Hope this helps

-- Allan Gartner (wire4dcc_admin@comcast.net), June 25, 2004.


As I stated before, I don't have any good answers for you. If I was there, I'm sure I would figure it out. But over the Internet, it is hard to troubleshoot.

You do state one thing that should be looked at closer. You have a loco with a decoder that doesn't work but a loco without a decoder does work. In general, it is inconceivable of this being the case. I suspect there is something else about these locomotives that is causing this apparently anomaly. For example, maybe the nondecoder loco works because it is only picking up power from two wheels.

The only other thing I can suggest is that you disconnect the DCS100 and DB200. Hook up a SINGLE old DC power pack to power BOTH of these districts. A nondecoder loco should cross the districts. If it doesn't, swap the wires to one of the districts. If a nondecoder loco still doesn't work, you have a wiring error.

Good luck. I wish I could help more.

-- Allan Gartner (wire4dcc_admin@comcast.net), July 06, 2004.

Thanks Allen for the response... I rechecked my wiring to my test track per "The Big Book of DCC" and all is ok..I have the grnd-wire from terminal to terminal on both units..I also used a seperate pwr-supply for each pwr-district and I still can't get an engine with a decoder to cross the gap..The engine seems to be causing a short in the booster-only(db200) pwr-district.. I did the same test with a non-decoder engine using address "00" and it worked fine in both directions....Thanks Howard.....

-- Howard Long (hlongjr@mindspring.com), July 04, 2004.


I'm wondering if maybe there is a defect in either the DCS100 or DB200 that doesn't affect individual operation but does in this circumstance. Probably a long shot. But I did have a similar problem with a DCS100 and an Easy DCC Booster 3. It was caused because I forgot that I should only connect wires 1 and 6 of the loconet cable to the Booster 3. The ground connection within the loconet was in some way interfering with the interconnection and causing the short detection of both boosters to operate when a loco crossed the gap between the power districts.

You can test for a similar problem by disconnecting the ground wire between the boosters and modifying a loconet cable to use only wires 1 and 6 and try it out. This will rule out one possibility. If it eliminates the problem then you still don't know which unit is causing it. Maybe you can borrow another DCS100 or DB200 and try the same test.

Actually, I am still leaning toward a phasing problem. Even though you have checked the wiring, mistakes can still be hiding there. I speak from experience here. To test, try this. Take all locos off the track, select address 00 and set max speed and then using a voltmeter set to DC ensure that the voltage and polarity is the same on both sides of the gap. Most likely the fault appears to only occur on the DB200 because of differences in the response time of the two units to a short circuit.

Another test is to take a jumper wire and jumper one gap and then the other. If the short appears only on one rail, then you definitely have a wiring error in your connections to the rails. Look for two rails connected one to each power district or a gap that is not completely cut, etc.

Do you have more than one engine with a decoder? Does it happen with all engines? Do you have more than one without a decoder? Do they all run OK?

I hope this gives you some more ideas and you can find the problem. Let us know what you find.

-- Dale gloer (dale.gloer@telus.net), July 07, 2004.

Moderation questions? read the FAQ