Atlas N Scale GP-38 factory Installed Decoder Problem : LUSENET : Wiring for DCC : One Thread

I am having a problem with two N Scale Atlas GP-38 B&O DCC Locomotives (factory installed Lenz LE063XF decoders) I just purchased new. When I place either one of them on by DCC layout and tried to get them to move using Address 3 (assumed default) nothing happens. Have you heard of any problems with the Atlas decoder installed locomotives? I took one of my new Milwaukee Road Atlas DCC locomotives (same decoder) out-of-the-box and place it on my DCC layout and it worked fine using Address 3.

I was curious to see whether the N Scale GP-38 B&Os would work on a DC layout and they work fine. I did check them on the DCC layout set to Address zero and they did not work there. Do you have any suggestions for troubleshooting this further?

I would appreciate any input you might have.

-- Robert Prondzinski (, May 05, 2004


Did you look at any instructions that came with it? I think the HO Atlas locomotives have a jumper/plug in them that has to be set in the right position in order for it to work on DCC.

You might also try putting it on a programming track and ensuring that its address is indeed set to 3. Of course, at that point, you can program it to any address you like.

-- Allan Gartner (, May 06, 2004.

Try the last two numbers in the road number(s)

-- ken ison (, May 08, 2004.

Moderation questions? read the FAQ