Faulty Canon AL-1 - Not firing

greenspun.com : LUSENET : Canon FD : One Thread

Hi, I recently inherited my dads old AE-1 that he thought worked, but mysteriously the shutter has stopped firing. The shutter button wont move and it wont wind on either. I have replaced batteries, tried pressing the button in the middle of it with a bit of cable - no luck. All else seems to work fine and it was spontaneous which is really wierd. I thought it migh be the battery contacts but I can't get at them to check!

Any ideas would be appreciated.

-- Andrew Sullivan (aj_sully@hotpop.com), April 08, 2002


My apologies in advance if this is insultingly obvious, but you did imply you were new to the camera, - did you know there's a collar around the shutter button that can be turned to lock it (and also to activate the self-timer).

-- Jeremy (bmjb@hotmail.com), April 13, 2002.

I'm afraid I can't help agreeing. If the battery were flat, the button would depress normally but nothing would happen.

I guess that if the button won't move at all, either the lock is on (the collar referred to earlier) or the button is jammed. If the lock is on with an AE-1, you can see the small LED next to the shuter release button.

If the button is jammed, it should be pretty easy to get repaired and thouroughly worthwhile, the AE-1 is an excellent camera and properly serviced, will give excellent results for years to come!

-- Joe Margetts (joe.margetts@lansystems.co.uk), April 15, 2002.

Hmm, as I recall, a cable release will fire the shutter of an AE-1 even if the button-lock is set. Does the meter move when you press the battery check button? If it checks OK, you're getting juice. I think I had this problem once and that it was an easy fix-- something like changing lenses with the DOF preview set-- but that wasn't it. HTH, Joe T.

-- Joseph Tomkiewicz (joe@marvindog.com), April 15, 2002.

Cheers for your ideas,

It wasn't the shutter lock that was the first thing I checked :)

Someone sent me the following email which explained that it was a recurring fault which may come up again but is quick job just to pull back a spring pivot in the base which fires the shutter.


----- Original Message ----- From: "Mike Newman" To: "Andrew Sullivan" Sent: Tuesday, April 09, 2002 4:40 PM Subject: Re: Faulty AL-1 - Any Ideas??

It should be similar to the Canon AE-1/AE-IP/AT-1 so try this:

You need a set of jewellers screwdrivers (any hardware store should be able to supply) and proberbly a crosshead type if it has the original screws in it. BIG TIP magnetise the screwdriver (hold it on an speaker for minute or two) the screw are very very smal l3-4mm in length and a real bastard to find if you drop em.

On the base plate you'll find two screws, remove these and the baseplate. Under the baseplate you'll find all sorts of horrors. Don't be alarmed.

With camera upside down and the lens mount pointing at you, the wind on lever is at the back bottom and on your right. you will see on the left of the camera a milkywhite semi clear plastic box inside of which are two small coils and a contact switch that looks like the bottom half of a pyramid. Outside of this box and nearest you is a pivot spring that has two arms one is attached to a brass plate at one end and the other end (towards the tripod bush) is attached to a dull metal colored arm that is pivoted on the smae screw as the middle of spring itself.

You should find that the half pryamid contact is across both coils in the plastic box then pull the arm of the pivot spring that's attached to the dull metal plate towards you and the shutter will trip (it won't if you haven't got the battery in by the way).

I have had this "fault" happen a couple of times over the last twenty odd years I've owned these cameras and once you know what it is it takes a couple of minutes to fix. If the camera has been stored for a while it may reproduce this fault.

Hope this clears it up for you and happy shooting.

-- Andrew Sullivan (sully@infinnet.co.uk), April 16, 2002.

Moderation questions? read the FAQ