illegal floating decimal point calculation order : LUSENET : Video CD : One Thread

I'm trying to convert my mpg's to vcd and everytime i try and load my mpg i get the error message "illegal floating decimal point calculation order" and i don't know why. I've been using TMPGEnc forever and i've never had this problem. Does anyone have any suggestions? Thanks

-- casey (, January 15, 2002


I exchanged emails recently with a guy who had this problem. You say that you are converting mpg's. Are you really converting DivX files you downloaded somewhere? The guy I wrote to told me that he got this error when using TMPGenc to convert a DivX file and he was told on another forum that it meant that there was a bad frame in the DivX file. The only fix is to remove the bad frame from the DivX file. Hope this helps.

-- Jason (, January 16, 2002.

I began having the same problem after using TMPGenc for a while, but it only happened after I got an automatic update from QuickTime. I didn't make the connection at first, but it turns out that every time TMPGenc is opened, it looks for or uses the Quicktime files (even for mpeg or DivX videos). So, the solution I found was to go to the folder C:-WINDOWS--SYSTEM--QuickTime (it won't let me type the slashes) and remove the file QuickTimeMPEG.QTX. You can't just rename it - I tried that but it doesn't work. I just leave the file on to my desktop until I want to use a .mov file, and TMPGenc is working better than ever.

-- Amanda (, February 28, 2002.

I've the same problem than you with TMPGEnc. When you'll know how to success converting mpg to vcd without having error message, can you inform me how to do ? Thanks very much.

-- bruno (, November 04, 2002.

I had the same error message and solved it by bumping up the "MPEG SETTING" "VIDEO" "RATE CONTROL MODE" "SETTING" "MINIMUM BIT RATE" number. I had it manually set to 10 and moved it up to 50. That took care of my error message. Hope that helps.

-- ASH (, February 21, 2003.

Amanda's solution worked great! Removing the file QuickTimeMPEG.QTX from the folder C:-WINDOWS--SYSTEM--QuickTime did the trick.

-- Randy (, August 07, 2003.


i don't think that quick time is the fault because i don't have it in my computer and i have also the same message. But the different before my old converter is now i just tried the CQ mode with minimum at 300 and maximum to 2500


-- Espilon97 (, September 09, 2003.

i found the file in C:\WINDOWS\SYSTEM32\QuickTime :) now im going to try it hope it works for me too ;)

-- jedinsky (, December 04, 2003.

I also delete the quicktime's Amanda file with no results. Sorry, but I've no more to tell you about a solution.

-- Alvar (, December 17, 2003.

I have the same problem and I deleted the file in question The result is a new error: The error occurred when ACM was initialized

-- Methodless Man (, January 24, 2004.

Moderation questions? read the FAQ