Flash will not fire on my A-1 hot shoe.

greenspun.com : LUSENET : Canon FD : One Thread

My A-1 will not fire my 199A from the hot shoe. It will fire the flash off of a cord from the sync connection, but in this mode I believe I lose the automatic functions of the flash. Any suggestions? Thank You.

-- Bennie Pedraza (bpj1242@earthlink.net), January 02, 2002


You'll not loose any automatic functions on the flash, only the dedication. It means that you'll have to set the aparture on the lens on what corresponds to the setting on the flash, and the shutter time to 1/60s.

There's probably a bad contact in the hotshoe. Try to clean the contacts. If that doesn't work, it will need a repair.


-- Ketil Johansen (ketiljo@stud.ntnu.no), January 03, 2002.

I Have both a AE1 and AE1 program with same problem. I'm sure it's not a bad connection between the flash and hotshoe. Mine are intermittent and work about 1 of 5 times. I tried 3 different flashes with same result. It works with the cord, but it's a pain when I forget to get all the settings correct. Any Ideas? Thanks

-- M Thompson (mthompson2@indy.rr.com), March 11, 2002.

Moderation questions? read the FAQ