Jammed shutter button/film advance?

greenspun.com : LUSENET : Leica Photography : One Thread

Encountered following problem while shooting with R4 and Motordrive: After rewinding at end of roll, cannot load new film using winding lever and cannot release shutter. Winding lever stops as if film has already been advanced. Shutter release button goes to bottom of travel as if film needs to be advanced and shutter cocked. Shutter position appears normal. Reattaching motordrive has no effect (even tried new batteries). Also tried 1/100 mechanical shutter speed setting as well as removing and reinserting the in-camera battery. The film rewind button at bottom of camera has free play apparently over its normal range of travel. Tried pressing it in further/harder to no effect. Any INFORMED suggestions other than professional repair?



-- Paul Jacobson (photo@langheiecology.com), November 21, 2001


Sorry, I think it is time for a professional repair myself. However the bottom plate of the camera is very easy to remove as it is held on by only three screws. With that off you can see the shutter cocking, mirror cocking, wind lock and rewind lock mechanisms. Thomas Tomosy's book, " Leica Camera Repair Handbook" has pictures and proceedures of a sort. This book was written for people who are experienced so it does not walk you through proceedures. If you do not know what the above items were and how they should interact, the book will not be of much use.


-- John Collier (jbcollier@powersurfr.com), November 21, 2001.

Moderation questions? read the FAQ