Question about AE-1 exposure : LUSENET : Canon FD : One Thread

I have an ae-1 vith 50 mm. 1.4 lens. When I am working at moderate f-stops, I obviously observe one f-stop change in the meter for one stop change of the aperture while using dept of field option. But this is not so if the f-stop is close to extremes - namely the changes 1.4 -> 2 -> 2.8 does not correspond to one stop change on the meter. What is the reason for that and are there some points I should be carefull about while working at such large apertures regarding exposure adjustment? Thanks a lot ...

-- Murat (, October 11, 2001


I tried this out my equipment and confirm what you see. I don't know why it would happen. I tried an F-1N and it works as expected. The AE-1 meter design does have a problem on the 1 and 2 second T settings - the conjugate aperture setting is sometimes way off. Perhaps there is also a problem at large apertures. Does this show up as a consistent exposure error? If so you might be able to compensate for the wide open case.

Good luck & cheers,


-- Duane k (, October 12, 2001.

I still couldn't have a change to test whether this causes exposure error. But let's say camera tells you f=2 for some lighting situation (dept of field off). But if you use the dept of field option and try to reach the "dot" at the bottem of the scale to manually adjust the exposure you end up with about f=4. Quite an inconsistancy...

Thanks and cheers...


-- murat (, October 12, 2001.

Moderation questions? read the FAQ