Can M36b8 run on Windows Professional? : LUSENET : MAME Action Replay : One Thread

Hello, I seem to be having problems getting M36b8 to run, and I assume it is because the latest Windows software is no longer helpful with DOS programs... it is now called COMMAND PROMPT. I don't know what to type to get mame to work. Do I need a frontend perhaps?

Whenever I try just clicking on m36b8.exe in windows, it opens the Command Prompt window for a split second but the window immediately closes.

Any help with getting this to work would be appreciated... I am dying to see the 1 million plus .inps for makaimura games.

-- Mr_Bunny (, August 01, 2001


ummm...the DOS version requires you type a command line of information, best done (if you aren't using a frontend) from the run menu under START.

typical playback for a recording would go something like this

mame <.inp name>

is fully described in the main MAME help file, which comes with any official version of MAME (not necessarily the stripped down versions available at MARP)

so a typical playback line for, say, Tron, would look like this:

mame tron -playback tron

Hope this helps, but I would recommend you read the help files included with an official MAME release, also available at the MAME site

-- Q.T.Quazar (, August 01, 2001.

if you can't run it like this, you should be able to right-click m36b8, edit the properties, and type in the command line there.

-- Q.T.Quazar (, August 01, 2001.

If by Windows Professional, you're referring to Windows 2000, then you may very well have problems. It's likely you won't be able to get any sound or VESA video mode support. Anyway, you'll probably need to open a command prompt box, and move your MAME folder (ie; 'cd \mame' assuming that's where you've extracted MAME to), and type 'm36b8 makaimur -playback makaimur' without the quotes of course. Don't forget to extract the recording to the 'inp' sub- folder from where MAME is located. Probably the better option would be to get MAME32 0.36b8, which should work without problems under Win2K.

-- Barry Rodewald (, August 01, 2001.

Thanks very much for the help! I tried the Command Prompt work-around and it got me a bit farther... up to the VESA error.

A quick download of MAME32 of the correct version solved my problems.

Finally got to see a score greater than 1 million points on Ghosts n' Goblins! That sure is a tough game! But not as tough as that other Capcom masterpiece, Speed Rumbler. Whoever has the high score on that game must be proud!

-- Mr_Bunny (, August 02, 2001.

Moderation questions? read the FAQ