Heat, Humidity & A-1

greenspun.com : LUSENET : Canon FD : One Thread

Fellow Canonites and Canonettes,

I've been in Singapore for three weeks and my Canon A-1 has begun working intermittently and perhaps not at all. Bought new battery today and cleaned contacts with no luck. It has worked through two rolls so far this trip. I'm down to my backup G-111 with it's fixed lens. My A-1 was raised in Vermont and has never given trouble. Any users from Florida or Texas had a similar problem?

-- Bill Salati (wsalati@hotmail.com), May 13, 2001


Salamat datang (if my bahasa malaysia is still somewhat correct)

It's odd for an A-1 to fail in the heat. The most likely failure is from cold. What is the symptom? In the interim, things to check:

1.) battery OK? I work with an ex-canon repair fellow and he recomends _not_ using lithium batteries. Try a silver oxide or alkaline.

2.) does it sometimes overexpose? ie., does the shutter hang open for a while? If so, a quick cleaning of the pole pieces of the shutter release magnets is in order. If you don't want to dive into it you'll have to get a repair person to do it for you. Most any shop can handle this if you're persistant enough. It requires only removing the bottom cover. While you could go for a CLA it is not needed for this problem.

3.) dirty shutter release contacts - again a job for a repair person. More complicated than the repair in point 2 as the top cover has to come off.

4.) some other failure caused/exacerbated by heat/humidity - same as 3. but repair but even more protacted as it will take time to chase down the problem. One good thing is that Singapore should be a good place as there are skilled repair people there.

Good luck & Cheers,


-- Duane K (dkucheran@creo.com), May 13, 2001.


I'm not much help except to say that having used two A-1's since 1985 in humid eastern Texas summers, I've had no trouble. I've left them in the car several times and they've withstood the heat without incident. I'd be suspect of the shutter release contacts. THe release on my motor drive has been finicky at times. My T90 also refused to activate the preflash on my 300TL this weekend. I turned it off and exercised the shutter button a number of times and it worked fine afterward.

Good luck!

-- Alan Swartz (swartz@tyler.net), May 14, 2001.

Moderation questions? read the FAQ