Rage Fury Pro "stutters" in capture

greenspun.com : LUSENET : Video CD : One Thread

I'm trying to capture NTSC video using an ATI Rage Fury pro (all new system - I needed a video card anyway so thought I'd try this one and play with VCD creats). I have two wierd problems -

1. The only good format is YUV9 - all others give blockyness and color banding.

2. However, using YUV9 sends the recording into an endless loop or stutter at random times into the recording. From then on, the recording just loops every second or so - even though the input looked great on the screen while it was being recorded.

This happens using ATI capture software or VirtualDub. The card is brand new - could it still be a driver problem? A driver X problem?

-- Kevan O'Meara (omearak@littongcs.com), March 21, 2001


Can you tell me what operating system you are using. I get the same problem on Win2000 sp2 using a pal video camera input, I am using ati multimedia centre 7.1, and at the same points in the tape (recorded on compact vhs) I get a skipping back problem, it still plays a band of good video at the top of the screen. The problem goes on for about 20 seconds and then it continues further on in the tape, when capturing it played fine. I will look until I find a solution and let you know, in the meantime if you find one could you let me know, thanks.

-- gareth kendrick (garethk66@hotmail.com), August 31, 2001.

I am facing exactly same problem as what Gareth described. I am using Rage Fury Pro on my Windows 98 PC. The source is PAL-B. I tried different settings for capture but it always gets stuck at same point. A few frames then keep looping ever after (except for a narrow band at top which shows correct picture). Audio is captured correctly.

If you guys have any breakthrough please let me know.


-- Rohit Jain (rohitjain100@hotmail.com), September 03, 2001.

I walk in the same shoes - as we say it here. Fortunately some recordings succeed, but mostly it freezes at the 30th second of capturing time. I'm getting fed up with this prooblem. Three months passed by seaching for solution. Might this be a hardware problem?

-- blazej (drblazej@yahoo.com), October 07, 2001.

Copy and paste this in to your Address bar on Internet explorer to find another group with similar problems, please note however the solution of installing Win2k does not work as I am running this and have the same problem.

http://groups.google.com/groups?hl=en&threadm=180820011454500754% 25m.c.elliott%40btinternet.com&rnum=1&prev=/groups%3Fq%3DATI% 2Blooping%2Bfixed%26hl%3Den%26rnum%3D1%26selm%3D180820011454500754% 2525m.c.elliott%

At the link below there is a patch for this (I will be trying it tonight)


Good luck

-- Gareth Kendrick (garethk@bachmanngroup.com), October 11, 2001.

Just a quick note:

Remove all spaces from the previous google url or it won't work. (It's a limitation of the text box input on this BB)

-- Gareth Kendrick (garethk@bachmanngroup.com), October 11, 2001.

I'm seeing the same thing. After some research, I'm convinved my problem is caused by the Macrovision copy protection in the video signal. I am currently looking for a program called DisableATIMacrovisionDetection which turns off the Macrovision detection. Apparently, this program changes the atinmdxx.sys or ativmdxx.sys driver which causes the Macrovision signal to be ignored.


-- Mike (mjhornberger@pcu.net), January 01, 2003.

I have a radeon 9200 and i had the same problem, but i tried virtual dub-vcr type and it recorded any copyrighted fine.( in avi of course)

-- Bill (billfb2000@yahoo.com), February 28, 2004.

Moderation questions? read the FAQ