vx1000 eye-peice trouble (keeps shutting off)

greenspun.com : LUSENET : Shooting DV Films : One Thread

I have a sony vx-1000. The camera is fine, but when i turn it on and move the eye-peice, the lcd turns off. I brought it in to get repaired, but it was gonna be 250 dollars?

anyone else ever have this problem, or know any sort of solution?

thank

-- (SYNTAX07@aol.com), March 05, 2001

Answers

Yep, I just got mine back (repaired quickly but for $274). The answer was pretty disturbing. According to the Sony Repair Center, connections and parts had to be replaced because they were gunked up and "contaminated," because I use Panasonic tapes (not Sony). I have a several hundred tape archive now and shoot regularly, so I suppose the problem will re-occur. I have not priced Sony tapes in years, but I konw better than to change or alternate tape stock, so I guess it is just a predictable, budgetable maintenance problem.

-- jody rawley (jody@rawley.com), March 07, 2001.

dont know if you`ve had it fixed yet but it sounds like a problem I had last year. the viewfinder blanks out when you turn it to a vertical position, It was caused by a worn cable that runs from the viewfinder into the camera body and gets stretched by the movement of the viewfinder, the spare part cost 90 and took about 2 hours for my local repair shop to fit. hope this helps

-- Peter Rawlings (Peter@no58.screaming.net), May 24, 2001.

I also had the same problem after only 12 months, viewfinder would blank if moved from Horizontal to Vertical. Had it repaired under warrentee. It's started doing it again after a further 18 Months. Looks like Sony have a problem here!

-- Peter Whiteley (john.whiteley99@virgin.net), June 03, 2001.

You can do it yourself, but be careful. Goto: http://videouniversity.com/vxrepair.htm

-- Montambo (montambo@mac.com), February 24, 2002.

Or my website which has ALL the info you need............ http://www.geocities.com/jefferyc22/VX1000_viewfinder.html Jeff

-- Jeff (jefferyc22@yahoo.com), May 04, 2003.


I have the same problem, for dose of you who got this fixed do you remember the part number that you need? Thanks.

-- Max Kupran (mk215ku@aol.com), May 09, 2003.

Moderation questions? read the FAQ