unsharp images from linhof 6x17

greenspun.com : LUSENET : Large format photography : One Thread

I've been taking some 6x17 shots on a linhof. The pictures are sharp in the centre but very unsharp even to the unaided eye at the edges. I can't really believe its the schneider 90mm lens or schneider centre spot graduated filter so could it be the back plate or other film non-flatness issue. The pressure plate has a different setting for 120 and 220 and it appears to be correctly set for 120 but the instructions are in german and I don't speak any so could have got it wrong. Any ideas?

-- mike dodd (m.e.dodd@open.ac.uk), February 05, 2001

Answers

What f-stop are you shooting at?

-- Ellis Vener (evphoto@insync.net), February 05, 2001.

Which model?

Original 617 with non MC Super Angulon. Second 617 with MC Super Angulon Third 617 with fixed 90mm XL Current model with interchangable 72, 90, 180mm lenses

New or used?

Best answer to your question will come from Linhof's office in the UK after they see the camera and the results and not from the net

-- Bob Salomon (bobsalomon@mindspring.com), February 05, 2001.


Definitely something wrong here. I've gotten outstandingly sharp shots from my 617 SIII with both the 90XL and the 180 APO Symmar. Even with a 10X loupe, I feel I need more magnification.

I shoot 90% of my shots at f22 or f32. I think f32 is slightly soft, but f22 is uniformly excellent.

-- lloyd chambers (photo@llc4.com), February 05, 2001.


Mike, I had exactly the same trouble with an old model and after some strugle finally discovered that the shutter had been replaced and it was altering flange distances between front and back elements. I hope you can check this easily by rotating each element while looking through a opal glass put on the back of the camera. I'm still willing a new camera, but things are much better now. Good luck!

-- Cesar Barreto (cesarb@infolink.com.br), February 05, 2001.

Summary of solution to fuzzy edges with Linhof 6x17 The problem was that pictures taken with the Linhof showed a substantial amount of softening of image sharpness as you moved away from the centre of the image. It was so bad that it was visible to the naked eye on the 6x17 slide, images were taken at f22 or f45 and in focus.

Solution: after trying a whole range of possibilities I eventually found that the rear lens elements (rear cell) were very loose, in fact almost hanging off the end of the thread. After tightening up the lens the resulting slides were fine edge to edge sharp under 8x lupe. No idea how this problem arose as the person I was borrowing the camera from had purchased it from new and it had not been used much

A couple of other points that came out of the correspondence were: a. that there are spacer shims that position the rear and front element groups the correct distance from each other, these may be lost if you are not careful when e.g. the shutter has to be maintained. Without the shims the lens may not perform properly. b. The lens itself is attached to the body by screws which themselves have spacers in and if these spacers are not correct then the lens may not be parallel to the film plane (this was suggested by another person and I am not sure if it is the same as the point above). Both of these may apply equally well to a range of other large format cameras and lenses.

-- mike dodd (m.e.dodd@open.ac.uk), February 07, 2001.



Moderation questions? read the FAQ