"This CD is not a writable" w/Nero (but the disk is. and empty) HELP

greenspun.com : LUSENET : Video CD : One Thread

This CD is not a writable.

Please insert a writable CD...

[get this error with Nero 5.0]

(this below doesn't solve my problem, take from "http://www.labsystems.com.au/nerohelp/index.htm")

You will also get this error message if you have formatted the CD with PacketWriting software, such as InCD, abCD, FloppyCD, DirectCD, or PacketCD. A formatted CD can only be written with PacketWriting Software. To be able to burn with Nero it either has to be empty or you continue (with Nero) with a CD which has already been started. You will get this error message if you write on a CD-RW and your burner does not support CD-RWs.

Please help me out, I have no idea why I get this message/error. This type of media I use most is Sony (CDQ-74CN). But I have tried; Fuji, TDK, Samsung, Verbatim, Radioshack, Imation and a bunch of no names... and yes they are all empty. I have also tried CDRW of different types, still get the same message. Also, the length of the movie clip is no longer than 74 mins. I get this message when using Nero 5.0 after hitting "write cd" I have a PII 350, and a SCSI Philips Omni-writer, connected with a USB-SCSI cable made by Mirco-tech. Please I am desperate, and really cannot understand why I get this error, and it seems to be only me. Oh, one last thing... when I get the disk info with Nero, it sees the disk - empty. Please....... Thank you very much for your time.

-weird, sees as I am the only one who gets this error.

-- Victor Baron (victorbaron@mac.com), February 04, 2001


Afraid I have no answer but I thought I'd let you know I'm having the same problem. Same version of Nero, but an additional bit of information. If I use Nero to just write a data cd it will do fine - I can write to an RW, then full erase/format the disc with Nero (and it reports an empty disc) but then I get the same error as you when I attempt to burn a video CD. Hope there's an answer out there.

-- Todd Maddison (tmaddison@jps.net), February 05, 2001.

I had this problem, and fixed it by going to a slightly older version of NERO... im not at that system right now... and if i had to guess, it was like 3-4 versions back from to 5.0.2 or somthing...

good luck.

-- Al (JurgyMan@yahoo.com), February 05, 2001.

Wish it were that easy - where does one obtain an old copy of the demo version of Nero? I've done searches, but all the links seem to point to the same file on Ahead's site, and since the filename is the same (always nero50.exe) with no indication of the version there's no easy way to tell which version you're downloading until you do it and then look at the file properties.

Any links to older versions?

-- Todd Maddison (tmaddison@jps.net), February 06, 2001.

I've had this problem too many times sometimes this is caused when you have installed other writting software. the writer is not the problem just the software. thes best version of nero to use is 4.091 this gives u less shite and will run no mater what. currently i'm using this with my 4* yamaha scsi writer but with the 8* i use ver 5.39 which is sound.


-- pain killer (galvayne@talk21.com), February 07, 2001.

I too am having the same problems. Very,very aggravating. I just bought a new Yamaha cdrw to convert my VHS to VCD and so far have done nothing but waste cdr's. I take .MPG captured from my ATI card at mpeg 1 ntsc like you're supposed to but everytime I try to burn I get errors. I am going to EZ CD Creator 4.0 Deluxe version and try that. Has anyone used this before with positive results? Good luck all

-- (ljbbassinc@sigecom.net), February 10, 2001.

I have this totally infuriating problem but have found some good ideas at www.cdrfaq.org (pasted below), I am too busy to try these out just now but will be getting round to it:Subject: [4-12] My recorder ejects blank discs immediately (1998/04/06) "There are a few of possibilities, some software and some hardware.

It may be that the system is looking at the disc, not finding a TOC (table of contents), and ejecting it as useless. One way to tell the difference between the operating system rejecting the CD and the drive rejecting the CD is to unplug the SCSI or IDE cable from the back of the CD recorder before inserting the disc.

If the problem is the operating system, you probably need to disable certain features. Under Win95, disable auto insertion for all CD-ROM devices (see section (4-1)). One user found that reinstalling Win95 helped. On the Mac, you may just need more recent drivers. On a Solaris system, remove the recorder (probably the "cdrom" entry) from /etc/vold.conf.

If that doesn't work, make sure the CD-R drive is perfectly level. Apparently some units are sensitive to being tilted at an angle. Some users have had trouble when a CD-R has been on for a while and has overheated, so if you only have trouble when the machine has been powered on for a while, try putting a small fan above the unit to blow air over it.

With some drives, improper SCSI termination can cause this behavior.

For the Yamaha CDR-200/CDR-400, this may be a sign that the drive has broken down and needs to be replaced. See section (5-1-1).

If nothing helps, there's a strong possibility that the drive is mis- aligned and needs to be serviced. This has been known to happen to drives during shipping.

One user reported problems when using the wrong type of caddy. It has to be a Sony-type caddy, which is the kind most commonly found in stores. "


-- Colin Lamond (colinlamond@hotmail.com), August 06, 2001.

I have the same problem, with Nero 6 and an old HP 7200 external burner in Win XP... The funny thing is, Iīm able to burn a test-CD (using Nero Tool-kit => Nero CD-DVD Speed Test => Advanced DAE quality test => Create Test- CD) without problem. Additionally, if I try Create Data disc Test, I get the error-message "Invalid field in parameter list (052600)" and canīt continue. IMHO, thereīs something wrong with some parameter in Nero... I had a mail-conversation with Nero Helpdesk, but besides the usual "try another media" (yup, done that), "update drivers/firmware" (yup), "reinstall Nero" (yup again), yada-yada, nothing useful :-(

And, I could burn in Win ME with the same software and hardware...

If somebody has a solution or a really good tip, pleeease e-mail me!!

-- Sveggo (sveggo@hotmail.com), May 26, 2004.

Moderation questions? read the FAQ