Ulead video studio 4

greenspun.com : LUSENET : Video CD : One Thread

Please can anyone shed light on this weird problem that i am experiencing.

All i want to do is record onto ntsc mpeg1 and encode for vcd,i have no problems at all with other sources.

I just have this problem with video,i have a svhs connector to my pc and audio cable to my pc from my video,when i record i cannot record the audio and video together.

So i tried recording them separatelty at exactly the same time so i can put them back together within ulead v.s 4 later,but something weird is happening even if i start them the same time the audio track is always much longer in length than the video track.

how can this be,i am now certain that i can't match them up,i have tried over and over but the recorded video is running slower than the recorded audio track?

how can i sort this out?

can i set ulead up to record both audio and video at the same time to alow me just t copy my videos to Mpeg?

the ulead manual is suggesting that i can do this,but i still can't sort it.

anyone out there help me?

thanks in advance


-- Melinda Matre (Mel_linda@hotmail.com), November 26, 2000


It certainly worked in my ULEAD Studio 4.0, which came with my ATI Radeon All In Wonder AGP card. I've capture cable TV with sound successfully, and encoded it to NTSC VCD, and I've captured from my VCR with sound to a similar NTSC VCD standard.

I'm not sure where you're going wrong. My video card has a simple pass through cable that I have to plug into my sound card. Are you forgetting to connect your capture card to your sound card? I've heard that most capture cards do not actually handle the sound, but simply pass it to the sound card.

Also, make sure that when you look at your mixer settings (i.e. you double click the little speaker in the lower right hand corner of the screen) that the Recording settings actually are selected correctly. Playback settings have nothing to do with Recording. I have "Line- In" selected as my recording channel.

Good Luck. Let us know if this was helpful or patronizing.

-- Maetryx (maetryx@excite.com), November 29, 2000.

I have a similar problem. I am capturing MPEG-1 files with VideoStudio 4.0 using VCR 2.0 compression. The result is a file where the audio and video are out of synchronisation. When I capture a file in the same way (MPEG-1, VCR 2.0) using my ATI Wondercard, and import it afterwards into VideoStudio, all works fine. Has anyone any idea what the reason is??

-- Ruud (ruudvdoord@hotmail.com), December 02, 2000.

Moderation questions? read the FAQ