TMPG crashes whenever I demux a large file. : LUSENET : Video CD : One Thread

I hope someone can help me on this one. I am still a little new to this process but I have made a few Vcd's and they have all played fine. I recently got a new computer - P3 800 with 128 ram and ATI all in wonder 128 with 32 meg ram.

Whenever I run TMPG and take a file to demux it the program is running and the drive is active but after a moment or so of waiting (I noticed that it was taking too long) I pressed ctrl-alt-del and the task window showed up saying that TMPG was not responding. Everytime I try to demux a file now with this program the same thing happens. The files I am demuxing are no longer than 1.9 gig approx. So I know that can't be the problem. Hell, I have even had it crash on files that were only about 600 meg! I don't know if maybe it doesn't like another program on my computer, if that's possible, although, when I run the program I make sure nothing else in the background is running.

-- chris walsh (, November 24, 2000


It is common for tmpgenc to say it is not responding but infact it is working. Have more patience and walk away and let it do it's work. It takes a bit for the program to ketchup.
Doing that will crash it.
Note: On my machine doing such a big file takes about 15 minutes.
I normally surf the net during this time. I found to be a really cool place to visit during this time. ;)
Really, is full of really neat stuff!

-- zar (, November 24, 2000.

Moderation questions? read the FAQ