Analog Playback : LUSENET : MAME Action Replay : One Thread

I'm guessing that if you modify the analog settings of a game, when playing it back (at least in MAME32) the confirmer has to change his settings to match. That said, what were your settings for Star Wars, QRS? I can't get it to playback properly.


-- Q.T.Quazar (, May 24, 2000


I have tried to playback both starwars recordings and as you say the don4t seem to work as they should :(

My settings for Starwars rev 1 is

Analog settings y stick :70% x stick :30%

The rest is default but one thing QT:

In the menu "input this game" I have ad stick y on "up" instead of the default...mistake from experimenting before with the settings....

on the starwars rev 2 the settings are:

Analog settings y :50% x :50%

rest is default but again i have done something with the "ad stick y" in the menu "input this game"

it is"mouseb2 or mouse b1 b2"

That is all QT.. but hey i can4t even playback them myself.. wonder what is wrong... How do I reset everything to default settings again?

I mean maybe there are recording problems with win36?

I will try some recordings again just to see how thet playback..



-- QRS (, May 24, 2000.

One more thing QT: I don4t know why but i have to disable the joystick before I can use the mouse in Starwars... (Remember I said to you that i couldn4t get it to work with the mouse??) I did that in the controlmenu in Winmame

hope this help in some way.. but i still couldn4t playback the files..


-- QRS (, May 24, 2000.

I have tried 10 times now to record and playback new starwars recordings and they don4t work after I have changed the analog settings.. I don4t know what to to about it...

I recorded with default once and then it was ok...

I4ll test to upload some default recordings instedad


-- QRS (, May 24, 2000.

I wonder what4s wrong with starwars (or me!!) I got one default recording to work once with winmane36 final but no one after that .. I have tried everything even to record it with dos 037b2 and 037b1.. Everything is default I hav not touched ONE SINGLE F****NG thing and it still don4t work...anyone else habe the same problem?? QT can you record some games and test them??



ps sorry for my anger folks but this gets me frustratded...

-- QRS (, May 24, 2000.

This is a known issue that i experienced first hand with flipshot and wakuwaku7 on mame35b12 recordings. Sometimes they do playback once and then never again.... this does happen so i'm not suprised it could happen again with another game but i am surprised it's not a neogeo. and it's awfull when it does especially when you beat Fernandez on one credit and can't prove it!!!

-- Chad (, May 24, 2000.

Moderation questions? read the FAQ