Moggy's unexpected disappearances : LUSENET : ==The Red Arrows===> : One Thread

Just a word of explanation guys.

I've got some strange sort of glitch - or rather my computer set-up has.

Every now and then when playing warbirds I lose the ability to swith to either the radio or the in-flight map function. All I can do at this point is fly out the mission then scoot home as fast as my wep will carry me. Quitting WB at this point then crashes the entire gameand I have to actually go for a complete shut-down as any attempt to restart WB meets a "Not enough memory" message (Out of the 128Mb that sit in my system?), and then a system crash.

As you will imagine this is a bit of a pisser, particularly if I'm near the time I need to log-off anyway. In this case I tend to just logg and forget it, until the next start-up when I have to sit through the scandisk process (yawn)

But what I always worry about is my Arrows chums, some of whom radio me whilst I can't reply, and who must think I'm very stand-offish not saying CYA to all before logging.

That's the explanation - maybe 2.75 or whatever will be better.


-- Moggy (, May 08, 2000


I'm no PC mechanic......but

Moggy, I hate it when my PC does not cooperate!

This sounds like a Random Access Memory (RAM) problem to me. Do you have other programs running at the same time? Anything resident in you memory when you're running WBs? 128mgs should be plenty to run WBs and then some. Might be how your system is managing memory. I try to turn off all other "resident" programs when running WBs like antivirus programs and other utility programs. Also, "Fast Find" indexing was causing a probelm disrupting WBs for me.

Iknow, I'm no help.....Is there a PC Dostor in the house?...:)


-- Tex (, May 09, 2000.

Thx Tex

Thanks for the suggestion but I've tried doing the old CTRL-ALT-DEL at startup and getting rid of everything except explorer and systray (or something like that). Makes no odds. Also have ENORMOUS hassle running Falcon 4.0 for that certain jetdweebfix in the privacy of my own home. I put this down to the ageing Voodoo Banshee.

Ho Hum. You'll just have to excuse the occasional disappearance. As long as I'm not thought rude ;-)


-- moggy (, May 09, 2000.


Have you tried running in 2D to see if the problem exist in that?

If not then it is your 3D card.


-- Bloomster (, May 10, 2000.




What's that?

(Also note Voodoo Banshee drives both 2D and 3D)


-- Moggy (, May 10, 2000.

Moderation questions? read the FAQ