Problem with burning : LUSENET : Video CD : One Thread

well like many, i am also trying to make my own vcd. i have managed upto making vcd compatible mpeg1. now i can't seem to burn. i have tried easy cd creator, but it doesn't accept the mpg format. very strange and annoying. then i tried winoncd. every thing seems fine. but while writing blocks it give track error and the process stops. i have hp cd writer plus 8100, it is working fine . i am really stuck. don't know what to do. i have tried various options. please let me know in details how to burn, with easy cd or winoncd,

will be much obliged.



-- Deep Breath (, January 23, 2000


hhmmm. Are you sure your mpeg 1 is true vcd format? You can have an mpeg 1 clip but it may not be at a true vcd format which would explain why the easy cd 4 wont accept it. What do you use to encode it to mpeg?

-- Doug (, January 24, 2000.

I to had this problem with Easy cd creator dlx but when I upgraded my other CD-r program Nero and used this instead it all works fine, try it there is a demo of the program at Best of luck to you!

-- Cyberhof (, January 29, 2000.


First of all, you have to be sure, whether your .mpg file is already MPEG-1 Whitebook complaint or not.

To make the VCD it needs a strict format.

I use U-lead video studio software to make .mpg file for VCD. I think it's quite good software since it offers the option to save in NTSC VCD format or PAL VCD format.

I myself very new in this VCD making.

But I hope this information can help you.


-- Sunar (, March 27, 2000.

I had similar trouble to you, also with HP8100.

Thanks to the help of a number of people on this site, I have sorted it.

I am capturing using a Studio MP 10 which will save to mpeg1 format.

When I tried to use EZ creator that came with the HP burner, it does not handle VCD's. However, I upgraded to EZ creator 4 which does.

I struggled to get EZ cr 4 to work at first but the problem was that I was not using activemovie as the default player. I got help on here to change 1 line in the system.ini file and that made it work.

When I imported the mpeg file I had made it said it was not the correct format for video cd but offered me the option to proceed anyway. I did proceed and created a video cd with menus and it worked.

It plays fine on the pc and on my Wharfedale DVD player.

I am delighted with it and it sounds like you may have the same problem as me so maybe this solution will work for you too.

-- Geoff Blackham (, March 31, 2000.

Moderation questions? read the FAQ