New - Lost - Frustrated. : LUSENET : Video CD : One Thread

Hi, I'm new to the art of making VCD's and have tried a multitude of things but can't seem to get this to work. I have the following equipment and software: Phillips 825 DVD Player, ATI 128 All in Wonder 16meg card, MGI's Video II Software, NTI CD Maker, Adaptec EZ-CD 3.5c, WinCD and a demo version of Nero... Now I have tried to burn with the NTI software and when I put the Disk in the DVD player it says VCD on the display and shows the Word video disk on the screen with a brief play button displayed but will not show any of the video recorded on the disk. I tried the adaptec software but could not get it to recognize any of my mpegs as compliant, hense no burned disk. I downloaded the Nero Demo and it told me my mpegs werent up to the 2.0 compliancy but allowed me to burn it anyway. The results were the same as the NTI try. Am I doing something wrong? Has anyone else gotten it to work with the above items? Can I adjust the MPegs to be compliant? Its tuff when your knew and forget to bring an airtank to keep breathing beneath the wave of confusion. Any help appreciated.

-- Scott Mozden (, January 07, 2000


The MPEG files your putting on the CD are not VCD compliant (as all the software tells you). While some CD burning software will allow you to put the files on disk, your DVD player will not play them. I have the ATI card and the software. MGI cannot compress files to the VCD whitebook standard. You need to save the files as AVI files, then use a program like LSX, Panasonic, or Heuris to compress the AVI to a VCD format MPEG file. Once you've done this, your burning software will not give you non-VCD compliance errors and your DVD will read the disk.

-- Joe (, January 09, 2000.

Thanks, I'll give it a try tommorrow when I'm off. I was hoping it would be something simple, I don't think I'll be spending the 300.00 on LSX anytime soon but I'll try and find the Panasonic Encoder.

-- Scott Mozden (, January 09, 2000.

Adaptec is fussy about the Mpeg player SW you have loaded wants only the ActiveMovie player. tech note on adaptec site.

-- Bob (, January 13, 2000.

Moderation questions? read the FAQ