Mitsubishi HS-U59 : LUSENET : TimeBomb 2000 (Y2000) : One Thread

This is the least of anyone's concerns, but I thought I'd pass it along for whatever trivial woo-woo value it might have. I mean, VCR's? How cliche can ya get?

I taped hours 9 through 17 of the ABC2000 coverage for my stepson on my VCR, a 1995-ish Mitsubishi HS-U59. (He had the other segments taping on a different, new, unit.) Everything seemed to work fine, and I shut down the machine after my segment was done. Note that the taping would have included GMT rollover (09:50 through 17:50 PST on an 8-hour tape).

Yesterday afternoon, I tried to play a tape, but the machine wouldn't stay powered-up -- it would only try to eject a non-existent tape, then power itself off. It had never exhibited that sort of behavior before, although it did have a problem accepting tapes once when my then-three-year-old tried to 'play' a small plastic block.

It's not a new machine, and I expect it to start showing signs of wear, but the timing of this problem seemed strangely coincidental.

I took the machine apart today, to see if perhaps I'd missed a toy or two the last time around. Nothing. When I plugged it back in, everything worked fine. The only 'active ingredient' of this process was the removal of power from the unit while it was apart.

I tried setting the clock date to 1999-12-31 at 23:59 and simulating rollover, both powered up and down. I can't duplicate the problem that way.

Fluke? Coincidence? Who cares?

Anyway, it seems odd. Does anyone know if there's a date-sensitive component in the HS-U59 that's independent of the scheduling clock? Has anyone else noticed strange behavior from similar machines?

Not saying this is necessarily what I have here -- but maybe interruption of power is a workaround fix for certain misbehaving embedded components.


-- =DSA. (, January 02, 2000



Don't know where you are, but here in the Louisville, KY area, a local computer call-in show got more than one about the same thing. both of the ones I heard were talking about JVC's. Can't tell you what the resolution to the problem was, except powering down several times. Can't help, but you are not alone.

-- margie mason (, January 02, 2000.


I repair home entertainment electronics for a living.

This problem is more than likely mechanical. Your model is most prone to failures with the pinch roller and associated loading gears sticking/jumping time. This prevents the mode switch from detecting the position of the mechanism, which confuses the microprocessor.

Also, is your EJECT button above the power button on the left side? If so, I've seen lots of these break or loosen, causing the switch behind to stick. The only remedy there is to replace the front plastic panel...about $50.00

Happy New Year


-- Dave (, January 02, 2000.

Moderation questions? read the FAQ