Some kinda bug hits home : LUSENET : TimeBomb 2000 (Y2000) : One Thread

My DOS 6.2 died last night - along with Netscape PE 3.01.

I was happily perusing TB2000 - when suddenly I get a DOS Fatal error message - then the screen went black. I rebooted, during the bootup, an error message came up indicating inability to find SETVER as per the config.sys. Soon as the machine finished booting, I checked my File Manager and lo and behold, no DOS file. the entire thing had deleted. So I reinstalled DOS

System rebooted as per normal, but then when I tried to bring up Netscape - all I got was a Insufficient Memory to Load this Application error. Re-installed Netscape 3.08, but still unusable - same error message. In the interim I have installed Netscape 4.08.

BTW - no observable problems with any other app on this system, so far ... (fingers crossed)!

One day, hopefully soon, I will be able to acquire a computer that I can run something other than DOS/WFW3.11 on ... :-(

But on the upside .... I'm still here! :-)

Any ideas from our techno-wizards out there ... I really do want to get my Netscape 3.08 back up and running, 4.08 takes up too much of the limited system resources.

Thank you in advance,

Rev. ThunderLight

-- hiding in plain (sight@edge of.nowhere), January 02, 2000


Oops - references to Netscape 3.08 should have been Netscape 3.01.

Just getting a lil flustered here, sorry!

Rev ThunderLight

-- hiding in plain (sight@edge of.nowhere), January 02, 2000.

I have had problems starting up my computer since the rollover. Getting some messages about files and that sort of thing on startup. I had to use windows disk to get it started. Pentium computer, with compliant bios, no patch. Windows 95 with MS patch.

I use netscape 4.6, getting some error messages mentioning outlook express, which I never use.

I have just been letting it run since yesterday.

-- gary elliott (, January 02, 2000.

So how are you browsing the net ?

Have you got your original config.sys/autoexec.bat file[s] installed ? If not, you might need to load the EMM386.EXE or EMM386.SYS memory manager. Sorry, I can't help you with the exact command lines you need (I'm running Linux) but look in the DOS manual or try running EMM386.EXE /? at the c:\> prompt. If I recall correctly, EMM loads as follows in CONFIG.SYS -


As I said, you will probably some switches after that command.

Hope this helps !!!

-- merville (, January 02, 2000.

Gary - thanks for your input, it may be of no consolation to you, but it does feel better knowing I am not alone in this ... ;-)

Merville - As I stated, I loaded Netscape 4.08 for now ... but it takes everything my system has to run it ... end up with a dedicated internet machine, no multi-tasking possible.

I have an original Pentium 60Mhz system with 16Meg of RAM ... funds to upgrade are just not available on a minister's salary. :-(

Thank you for the hint about EMM tho ... will check that out as soon as I get offline.

Rev. ThunderLight

-- hiding in plain (sight@edge of.nowhere), January 02, 2000.


It's been a long time since I've worked with it so I could be wrong about this, but didn't the config.sys file also require the statement:


Hiding: I'm not positive about this one so I don't advise you add this statement until someone else can confirm...

-- Arnie Rimmer (, January 02, 2000.

Here's my autoexec.bat file as it currently exists:


SET GALAXY=A220 I5 D1 K10 P530 T6





set mouse=C:\Mouse





Here's my config.sys file as it currently exists:









-- hiding in plain (sight@edge of.nowhere), January 02, 2000.

hiding, DOS isn't compliant.

-- Charli (, January 02, 2000.

Ok - so --- What are my options here?

I guess I am in serious trouble, huh?

-- hiding in plain (sight@edge of.nowhere), January 02, 2000.

Hiding...I've got a zipped up copy of the original Netscape...., .01 or something like that. Grabbed it because I could but never used it. For what I understand it's a plain text/HTML browser. If you want me to Email a zipped copy, let me know. I have an old comp...from the early 80's with DOS5.0-used as a word cruncher to write books with, it has shown the date 1980 for years. Perhaps just flashing your bios or something similar will set it to a date like that? Only bad if you have date sensitive proggies on it. Let me know,

Satanta, the White Bear...

-- Satanta (, January 02, 2000.

Aho! Satanta, I will e-mail you.

-- hiding in plain (sight@edge of.nowhere), January 02, 2000.

This is the Config.sys file that I had on my Win 3.11











It worked for 3 years or so, until I bought my new puter.

From the MS site: .asp#msdos62

MS-DOS 6.2

Recommendation: To work around two-digit shortcut issues, enter four digits for years. There are no updates for MS-DOS 6.2 planned at this time.

Date handling: If a two-digit shortcut is entered for the year, the date is interpreted to be in the 1900s.

MS-DOS cannot display a four-digit year date, using the DIR command.

Four-digit year dates must be entered in the DATE command for the year 2000 and beyond.

Four-digit year dates must be entered for the year 2000 and beyond in External commands with switches that use a date parameter.

MSBACKUP does not recognize dates greater than 1999. Files are properly restored, backed-up and compared, but the filed date is not displayed correctly.

For more information: See the MS-DOS 6.2 Product Guide document.

Standard disclaimers apply. I am not a computer whiz kid. Use at your own peril.

Any PeeCee Weenies care to add anything?


-- sweetolebob (, January 02, 2000.

Thanks SOB - you're a gentleman and a scholar - as always!


-- hiding in plain (sight@edge of.nowhere), January 02, 2000.

Moderation questions? read the FAQ