Charles Schwab Y2K Problem : LUSENET : TimeBomb 2000 (Y2000) : One Thread

Found this on Silicon Investor

To: Richard Forsythe ... From: David R. Stockwell ... Sat, Jan 1, 2000 10:38 AM ET I uncovered a minor bug on the Charles Schwab site today. I'm suspecting its y2k related, because before 1/1/2000 this function used to work. Now it doesn't

I've reported the bug and awaiting their fix. Luckily its Saturday. I'm hoping they'll fix it by monday.

I'd recommend not doing the following. It may or may not happen to you. It happened to me. Very painful results and will require much manual effort on the part of Schwab or myself. Hopefully they can load a backup or something. that would be the easy solution.

So don't do this:

Account | Portfolio Performance --- Get Recent transactions --- and continue/ok.

It loses your history of buy/sell on the securities that have new transactions.

Schwab has confirmed it and they gave me a case #. I'm waiting for a call back and to see how they fix it.

But they did say Thanks for reporting it!


To: L3_aka_L3 ... From: Gersh ... Sat, Jan 1, 2000 10:15 PM ET

Local TV reports that the Total Gas station chain in this area [Dexter, MI] is having problems .. receipts are being printed out of the pumps dated 1/1/1961. Sounds like the bug represents more than just a grin at the pumps ..

This may be screwing up their records .. Wonder what the CC companies do with this kind of data being presented to them by retailers?

-- Cheryl (, January 01, 2000



excellent info. Welcome to the digital age of confusion!!!

I figure some old fashion crank cash registers are going to be priceless for retailers.

-- d........ (, January 01, 2000.

More from Silicon Investor:

From: L3_aka_L3 ... Sat, Jan 1, 2000 9:49 PM ET

I may be a victim of delayed Y2K though. I started getting Video driver malfunctions all day and can't figure out which driver for sure is getting the message but windows keeps giving me an exceptional error on a VXD. I have to reboot each time.

Maybe this wasn't such a scam after all?????

From: L3_aka_L3 ... Sat, Jan 1, 2000 11:19 PM ET

Yes, I am finding all kinds of things out there as I look harder. Just went and double checked for upgrades since I am having problems. I thought I checked everything before but it is amazing how much harder you look and dot your "I"s once your really experiencing trouble.

Just visited my MetaStock support area and found a patch put out in December for my data downloader. It states that data can not be downloaded after 3 January if the patch is not installed. Wouldn't I have been surprised to find no updates when I came home from work Monday.

Noticed that some of the download areas were also slow as I double checked updates for my various drivers and programs. I guess there are a lot of other people out there having these not critical but annoying problems.

The scary part of what you mentioned with the receipt problems is how dothe companies or the customers for that matter distinguish what are real charges and what are fake charges being done by criminals.

Normally various security measures are taken to ensure that charges are verified. If too many "out of the ordinary" problems are encountered, they may become so busy dealing with 40 year old charges that false charges start leaking through. Not fact but a "what if" thought. Maybe buying [stock in] the credit companies and banks isn't quite a good idea on weakness after all. I wonder how long before these problems will be disclosed instead of what CNN is reporting about how there are no problems.

As for us, I can't say much but we did have a couple of problems at work that were nothing major but it was not a non event. Hard to tell if it was really Y2K related or just a problem with us not normally ever shutting down the systems and bringing them back up. My area of responsibility went through the reboot no problema but the guys higher up the chain ran into some "issues" as we like to call them.

-- Cheryl (, January 01, 2000.

I don't know if this is y2k related or not...but it ties in with these posts. Yesterday I tried to log in to the Invesco site to check my mutual fund account. The system did not recognize my password, so I had to call and they reset it. It worked fine then. However, tonight I tried again to access my account and again it does not recognize my password.

-- Bruce (, January 02, 2000.

The local Pitney-Bowes salesman told me that she had received a frantic call (Thursday) to turn back the date on her company supplied laptop... and that a last minute patch will be arriving monday or tuesday!

-- Mad Monk (, January 02, 2000.

For those having problems with online banking and other sites, this message from our ISP may be relevant to your problem:

It has come to my attention that the version of Netscape 4.05 (128 bit encrypted)that I had installed on everyones computer has its certification expire on december 31st 1999 and therefore if you were using it for banking, it would no longer work at that task. If you do not use it for banking then you are still ok to use it for browsing the web.

-- Cathryn Wellner (, January 02, 2000.

Moderation questions? read the FAQ