Has anyone tried outrun inps (specifically jog's)

greenspun.com : LUSENET : MAME Action Replay : One Thread

I've tried jog's outrun inps and they just invoke test mode. Using both the Mac and DOS versions of MAME 36b2. Has anyone been successful in replaying these? For DOS, I'm using Win98 on an AMD K6-2 box, start up in command line mode. In "DOS" mode, I don't have any mouse or sound drivers active.


-- Ken Lui (tempest@ecst.csuchico.edu), August 14, 1999


jog4s? ummmmmmm... ups, these are my inps :), they replay well for me and note that one of this has been verified by other player. Use m36b2 DOS version, "mame -playback outrun.inp" and no sound, this must work, the only way of enter test mode is pressing F2, are you using this key for something?

-- ^Cronos^ (javierog@ctv.es), August 15, 1999.

Even if I change service mode from F2 to something else, it still has the problem. Do you use a joystick or something else when playing outrun? Anyway, in talking with Brad Oliver, he says that when playing inps, MAME ignores user-defined keys. Don't know what it is.


-- Ken Lui (tempest@ecst.csuchico.edu), August 15, 1999.

I just confirmed Jog's score,it plays back perfectly with dosmame 0.36 beta 2.

regards, Stig

-- Stig Remnes (sremnes@samsen.com), August 15, 1999.

Ugh. That's a shame. Lots of inps don't work for me--they all dive into service mode. Maybe it's due to my AMD.


-- Ken Lui (tempest@ecst.csuchico.edu), August 16, 1999.

I think it makes no difference what processor you have. I have amd also and they playback fine.

-- Tommi (Tiihoto@hotmail.com), August 19, 1999.

Moderation questions? read the FAQ