else still having trouble? : LUSENET : TimeBomb 2000 (Y2000) : One Thread

I've tried over the last couple days to check out Ed's homepage but still get the dreaded

"Directory Listing Denied...This Virtual Directory does not allow contents to be listed."

any suggestions?




-- Michael Taylor (, July 26, 1999


me too

-- directory (listing@denied.still), July 27, 1999.

If domain is being transfered to new host, there could be natural business delays with both Internic/Network Soultions and with Host. If a site is down for a day or few - chill!

-- dw (, July 27, 1999.


Yeah, there is a "transition" problem, and I suspect it will last another day or two. InterNIC has officially transferred my domain to the new ISP, but the old ISP then promptly set my web content to an "off-line" status on their server. Consequently the new ISP didn't have a chance to transfer all of the files and documents. I've got to get another couple of administrative items taken care of, then upload the contents of the site from my desktop PC to the new ISP.

Sorry for the confusion...


-- Ed Yourdon (, July 27, 1999.

Thanks Ed : )

I just wanted to make sure my IE wasn't going batty.



-- Michael Taylor (, July 27, 1999.

Will the web address remain the same, or because of changing providers will it change?

dw - it's been a few days and in one sense, no biggie. In another sense, it is. I brought the subject of Y2K up with a friend. Even though I was very conservative in the discussion (maybe a couple week winter storm-- to at least get my foot in the door) she came out and said I was "doom thinking" just at that. However, she did agree to look at some websites if I put together a list of them for her. I wanted to include the Yourdon site.

Yes. I know it's late. Unfortunately, I just GI a few weeks ago. Am _acutely_ aware that it's late. Feeling like a deer in headlights.

-- winter wondering (, July 27, 1999.

Winter, There's still time. Not much, but enough to get a good start.

-- Mara Wayne (, July 27, 1999.

Moderation questions? read the FAQ