QuickVerse

greenspun.com : LUSENET : Discount Christian Software & Books : One Thread

Is QuickVerse 4.0 Windows XP compatible?

If not, what version of QuickVerse must I purchase that is Windows XP compatible?

-- Phillip Preston (phil@rt66.com), December 04, 2001

Answers

I have a friend who has QV 4.0 and a HP laptop with Xp. He is having trouble. He can start the program but and scroll the entire bible but when he tries to serach he gets a message cannot find qvwin.exe although it is on the HD.

Good luck

-- John Witt (johnandcindywitt@msn.com), January 21, 2002.


I installed QuickVerse 4.0 on my Toshiba w/ Win XP pro and QuickVerse does not even start. XP says "Program Aborted" as soon as I try to start it.

Parsons has something to say at www.quickverse.com about XP. They are finally agreeing that older quixkverse versions do not work on XP after earlier claiming that they do.

Here is their conclusion: 'Therefore, we do not advise using these older versions on XP. And we are unable to support issues regarding their installation if you have difficulties.'

-- Sheldon Himmelsbach (shimme01@eudoramail.com), February 19, 2002.


I have been using QuickVerse 4.0e on my Toshiba laptop with Windows XP. I works OK. I do get the Program Aborted error though when trying to use it on my desktop computer with Windows 2000 Pro.

-- Graham Bogle (boglegl@nbnet.nb.ca), March 23, 2002.

You need 4.0g to run reliably under XP. If you can't get Findex (www.findex.com) to send it to you, or can't find it to download on their site, send me an email and I'll email you a copy. (I have permission from Findex to redistribute this version. You need to already have QV4 for this to work. This fixes the "Program Aborted" message under XP and may fix other issues with newer versions of Windows.)

Craig

-- Craig Rairdin (craigr@craigr.com), April 07, 2002.


Hi,

I use quickverse A LOT! I have run it with no problems (version 4.0f) on my desktop using windows 2000 and windows xp and on my ibm thinkpad using windows 2000.

i have never had a problem. well, i suppose it's possible i did and did some obvious fix or something, as i'm pretty handy with computers, but qv works great for me! my xp is professional version.

if ya get an error "can't find" some file, try copying the sought after file to a few other locations, like in the root of the qv install directory or wherever you think the os is looking for it.

but still, i don't remember having any problems.

good luck! quickverse rules!

-- russy russ russ 2000 (qv@deadzero.com), June 18, 2002.



A follow-up to my answer above: I've posted the QV 4.0g update on my Web site. Go to www.craigr.com, select the "Hard Questions" link and look for the question about QuickVerse and Windows XP.

-- Craig Rairdin (craigr@craigr.com), July 09, 2002.

I now have quickverse 4 and I find it easy to use. I have had quickverse 5&6 but I founf them to hard to confustng for tha average person Rev. Joe Delucas

-- Joe Delucas (jdthree2002@yahoo.com), February 25, 2003.

Moderation questions? read the FAQ