ATTENTION - Errors in Intro Course : LUSENET : aiken seniornet staff : One Thread

Lesson 4 - There was no error in the lesson but DRAG and DROP had not been enabled on the machine so that moving the PHONE data field in the exercise could not be done.

Lesson 5 - Line 15 of Figure 5-13 should have had cummulative figures instead of month by month. The formula contained on the student's disk calculated the field properly thus the student's output would not agree with the manual.

-- Anonymous, September 28, 1999


I also noticed on page 6.9 of the workbook that the illustration shows the new folder in the right pane of the window and the step to show it in both the right and left panes seems to be missing. I think they just had to add a step to double-click on the "3 1/2"Floppy (A)" in the left pane and it would show the sub-folder in the left pane for them to drag and drop their My files to. They were confused at seeing it appear at the top of the list of the right pane at the same time. I explained that the right pane shows all folders and files that are on the floppy, so the folder rightly shows up on that list as well.

-- Anonymous, October 04, 1999

Lesson 7 - This may not be a problem but I tried the LYCOS search on page 7.7 at home and it did not the same output and in fact could not find "Mapquest" in the results. I did get to Mapquest using a Yahoo search but it was the eighth item on that list. I also used quotes in both searches.

Would somebody else try it at home and tell me if it works for them?


-- Anonymous, October 05, 1999

I got this Email from Lynn

Bruce - Went to website to try an anwer your question on 7.7.

I think the problem is the many UPGRADES since the manual was compiled. 1) I was unable to bring up Lycos from the SEARCH button on the TOOLBAR. . . ["Surf the Net 7.7] 2)I typed Lycos on the title bar but did not find the search engines on the left.So I typed in AltaVista. [7.7] 3) when I typed in "Create a map" , the first site did not bring up Mapquest, but the 6th did (had mapquest in description) [Surf the Net . 7.8] 4) Mapquest web site has been changed and the link to bring up maps is now online maps [7.10] 5) To increase size on 7.12 click "increase map size" on left [ no "Full Screen" icon 6) "Use the Toolbar" #4. Clicking Search on the Toolbar did not display AltaVista. Had to use "Back".


The basic result is that the map search in the manual is nowhere near reality and will not work as documented. All instructors should be ready with an alternative exercise for search.


-- Anonymous, October 05, 1999

More lesson 7 problems

On page 7.16 when you are in Microsoft Seniors and Technology, it tells the student to click on PERSONAL PROFILES. That link no longer exists. I had them link to LINKS (in the right panel) instead which gives then a long list of sites that would appeal to seniors.


-- Anonymous, October 06, 1999

Problem with LYCOS may be a non-problem

I am told that the problem I reported and was verified by Lynn (2 and 3 notes above) may not be a problem. I was told it worked fine in the Wednesday class. I am not sure why it did not work on Lynn and my system at home but works at the center. I am sorry for the confusion.


-- Anonymous, October 07, 1999

Errors in Lesson7 -- The Internet & the world wide web. The instruction booklet says to type in and Seniornet1 machines gives an error saying it cannot access the url located at http:// Please notice the extra http://. If you get this message just type on the Address text box and the system will insert the one http:// needed to connect to the proper url. You can also connect to seniornet by using Favorites from the Toolbar. See page 7.5 in the text. thanks, Bob

-- Anonymous, October 08, 1999

In Lesson 6, page 6.6, the manual shows how to use the "Explore from Here" command. This does not exist on our software, and it is a good thing, too, because why would you teach someone to use a command that they will not find elsewhere?

Also on this page is says to use "Explore" from the "Open" menu. This should be from the "File" menu.

-- Anonymous, October 09, 1999

Moderation questions? read the FAQ