[ Post New Message | Post Reply to this One | Send Private Email to Cliff Wirt | Help ]

Unsuccessful Installment of Compiler for Who's Afraid of More C++

from Cliff Wirt (DementedMagpie@hotmail.com)
I successfully installed the compiler for Who's Afraid of C++?, and worked through that book. But I have not been able to install the compiler for Who's Afraid of More C++.

When I try to compile itemtst1, I get:

c:/djgpp/lang/cxx/_G_config.h(20) Error: parse error before '_extension_' item1.cc(1) In file included from item1.cc:1: c:/djgpp/lang/cxx/iostream.h(91) Error: parse error before '_extension_', c:/djgpp/lang/cxx/iostream.h(208) Error: parse error before '_extension_' There were some errors.

I double checked everything, including the djgpp stuff in the setdos.bat file, but found nothing. I went through the whole installation process one more time, but got the same result.

Doubtlessly I am doing something equivalent to forgetting to turn the computer on. What is it I am doing wrong?

(posted 7040 days ago)

[ Previous | Next ]